Page 5 of 8 FirstFirst ... 2345678 LastLast
Results 41 to 50 of 80

Thread: New Forum bugs / suggestions / fixes

  1. #41
    Retired EGS Honorable member We dig you!
    Join Date
    Jun 2011
    Location
    Never here again.
    Posts
    902


    I have the same problem arken-skye. So , i don't think it's due to you changing status.


  2. #42
    EGS Staff
    The Divine
    Nic's Avatar
    Join Date
    Jan 2011
    Location
    Canada/Quebec
    Posts
    2,509
    Blame! Fixed the banner link! ^_^
    *sigh* Lemme get my TI-83+ ...WTF!? Piece of trash!!*throws it away*~Rodri316 during his proof of why -4^2=16

  3. #43
    Senior Member Is Awesome Ur-Anar's Avatar
    Join Date
    May 2011
    Location
    Turn left in the second street at the right of your left hand and Voila!
    Posts
    1,000
    It's not something wrong with the forum, but I thought it might be related....
    http://egscans.com/?page_id=114
    I noticed that most of the pictures aren't visible.Is it just my computer or is something else the cause?
    I wasn't sure so i thought of bringing it to your attention just in case. (:
    I'm the Chocolate Ninja!


  4. #44
    EGS Staff
    The Divine
    Nic's Avatar
    Join Date
    Jan 2011
    Location
    Canada/Quebec
    Posts
    2,509
    Yeah. It's related. I linked the images to the avatars they used. Obviously, the move caused issues >_<
    *sigh* Lemme get my TI-83+ ...WTF!? Piece of trash!!*throws it away*~Rodri316 during his proof of why -4^2=16

  5. #45
    Retired EGS Honorable member We dig you!
    Join Date
    Jun 2011
    Location
    Never here again.
    Posts
    902


    Well , as for me. I am not that bothered about it..i was already typing myself all the tag like [img] etc..

    and btw Ur , i don't see the pic too myself.

    @Ncrdrg , fufu , you're avi is my wallpaper on my computer ;). (nice game)


    ah another problem , i can't see the editors/typesetting thread in the recruitment part i don't know if it's normal.


    Last edited by Dawn_; 06-30-2011 at 12:11 AM.

  6. #46
    EGS Staff
    The Divine
    Nic's Avatar
    Join Date
    Jan 2011
    Location
    Canada/Quebec
    Posts
    2,509
    I see both. I think it's the "time setting" you've got by default.
    Mine is set to display topics since the very beginning. I think default is 30 days.
    *sigh* Lemme get my TI-83+ ...WTF!? Piece of trash!!*throws it away*~Rodri316 during his proof of why -4^2=16

  7. #47
    Retired EGS Honorable member We dig you!
    Join Date
    Jun 2011
    Location
    Never here again.
    Posts
    902
    Quote Originally Posted by Ncrdrg View Post
    I see both. I think it's the "time setting" you've got by default.
    Mine is set to display topics since the very beginning. I think default is 30 days.

    Thanks ! you were right ! My time setting was set by default. But , pfiouu it's something you have to know to think about it..!



  8. #48
    Member We dig you! Teras's Avatar
    Join Date
    May 2011
    Location
    Greece,Hellas,Grecia etc...
    Posts
    467
    Did you know? You can costumize your profile from now on (that goes for the normal users) how ever you want! From the background picture to the color of the fond or the borders or anything!!! Try it!
    Yay signature!!

    (i was never good with signatures :/)

  9. #49
    Retired EGS Honorable member We dig you!
    Join Date
    Jun 2011
    Location
    Never here again.
    Posts
    902

    lol , you sounds like a commercial ; ) ! It's like today promotion..?

  10. #50
    Member We dig you! Teras's Avatar
    Join Date
    May 2011
    Location
    Greece,Hellas,Grecia etc...
    Posts
    467
    Well it is a promotion for the forums features since some may not know it! :)
    Yay signature!!

    (i was never good with signatures :/)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •